META: Continuing issues

So the site is still having problems. My latest gambit is to throw kinetically-charged playing cards at it. Ha ha, that’s a Cajun mutant joke because I’m a Cajun and there’s this mutant named Gambit and … ahem. Clearly I am becoming unhinged.

As I was saying, my latest gambit was to turn off a number of WordPress plugins. We’ll see if that helps.

In the meantime, you can keep up with all things HeroMachine via the HeroMachine Facebook page if you’re so inclined. Even if the site itself is down, I post updates there about what’s going on.

Thank you all for your patience, I know it’s frustrating.

About Jeff Hebert

Jeff is a 45 year old city boy who has somehow found himself located in Colorado, fulfilling his lifetime dream of making a living drawing super-heroes all day.

6 Responses to META: Continuing issues

  1. laissez les bon temps rouler.

    anyways love the site, and with all sites it is bound to have a hiccup every now and then.

  2. I don’t know if this helps any, but I’ve noticed that I never seem to have any problems accessing the Heromachine 3 page. Even when I can’t connect to the blog page, my direct bookmark of that page works just fine. I don’t know if that’s just happening for me, but it seemed odd so I figured I’d point it out.

  3. Hm, interesting, Pandaemic. Thank you!

    The latest is, I don’t think disabling those plugins helped much, if at all. But I heard back from the server people at DreamHost (great hosting company if you need one, and dirt cheap!), and have installed a caching plugin that hopefully will help take the load off the server bits that run scripts. We’ll see.

  4. I hope so. Things have been a little more responsive lately for me, which is good, because I’ve only just started to work on my contest entry.

  5. I definitely agree with waylon(1). HM is a free-host. And a most amazing one at that. Any hiccups, glitches, I wanted onion rings instead of fries… that’s inconsequential.

  6. Don’t know if this is a lead for you, Jeff, but when I can’t get on the blog and the building program itself, I seem to have no problem getting on HM 2.5. It comes up pretty effortlessly. FYI…. Cheers!