The Strange Case of the failed Text Save

Home Forums HeroMachine Application & Forum Support The Strange Case of the failed Text Save

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #794
    Avatar
    Kaylin88100
    Participant

    So I’m trying to load this text that I saved to a Notepad file. As far as I can tell, it’s just like any of the other dozens of text files I’ve saved to my Heromachine folder, but this one, when I paste it into the “Load from Text” box and click “OK”, does nothing and just leaves up the character that was already there. I’ve tried several alternative methods to get it to work, including changing internet browsers from IE to Chrome, and other text saves are loading fine. It’s just this one, and I’ll upload it here so other people can try. Let me know if it works for you – maybe the problem is with my computer or my browser. http://www.heromachine.com/wp-content/legacy/forum-smileys/sf-confused.gif

    #29713
    Avatar
    Kaylin88100
    Participant

    Hmm…it’s not letting me upload it either. Strange…http://www.heromachine.com/wp-content/legacy/forum-smileys/sf-confused.gif
    Let’s see if I can get another file to upload? No? OK…maybe it’s my computer, or maybe the file uploading system is down, I don’t know. Either way, it’s annoying. It’s not a problem with Internet Explorer, either – I’m on Chrome for this.

    #29716
    Avatar
    Kaylin88100
    Participant

    Okay, I fixed it. I figured out the problem: when I copied and pasted the text originally, I pasted it twice instead of once. Problem solved, and it’s now loading fine. Smile

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.