POSSIBLE NEW GLITCH?

Home Forums HeroMachine Application & Forum Support POSSIBLE NEW GLITCH?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #866
    Avatar
    WMDBASSPLAYER
    Participant

    Is there a glitch in the system causing ads to cover the widescreen shot? For the past few days I’ve seen an ad in the upper right corner when I go to widescreen on any pictures I’m working on. Is this something that I can fix on my end or is it a system thing? Is anyone else having this issue? It just started happening maybe 2 or 3 days ago.widescreen-ad.png

    #32941
    JR19759
    JR19759
    Keymaster

    Yeah, it seems to be something that happened when Jeff fixed the program to make the ads clickable. It’s not anything on your system. I’d advise you export in widescreen pictures in portrait as sections and then put them together externally.

    #32942
    Avatar
    WMDBASSPLAYER
    Participant

    Thanks JR. I thought it was my macbook because I’ve been having some issues with it lately. I’m not the most computer savvy guy so I think it will take me a bit of trial and error with your suggestion.

    #33836
    Avatar
    WMDBASSPLAYER
    Participant

    Ok, JR.Like I said, trial and error. I exported a couple of pics and got the full wide screen minus the ad, but now I have another problem. The latest pic I tried exporting seems to “jump” of it’s mark and the bottom of the picture is clipped off. I start off with the pic centered and I have tried each widescreen size setting but the exported picture always came out with about 3/4-1 inch off the bottom. Any help?HM3-export.png

    #19953
    Avatar
    Herr D
    Participant

    I had a couple of strange things happen in the Tops category. I had two each of two top items chosen and tried to select one that was mostly behind other items by clicking on the item number arrow. It moved my cursor to the item number arrow for the other pair of items. I tried it a few times to be sure I wasn’t just tired. I got around it by moving the other items out of the way to click on directly. It was a bit weird.

    Then the top row of items whited out and wouldn’t come back. I know those odd white rectangles normally go away if you move your cursor over them or just act like they aren’t there, but that same top row of items in Tops wouldn’t come back. I don’t know what was there, I don’t think I was using them, and I can’t remember exactly where they were now, so I’ve no idea how helpful I can be. I’ll try to go get a screen shot of what I saw if it repeats.

    #37723
    Kaldath
    Kaldath
    Keymaster

    @Herr D said:

    I had a couple of strange things happen in the Tops category. I had two each of two top items chosen and tried to select one that was mostly behind other items by clicking on the item number arrow. It moved my cursor to the item number arrow for the other pair of items. I tried it a few times to be sure I wasn’t just tired. I got around it by moving the other items out of the way to click on directly. It was a bit weird.

    Then the top row of items whited out and wouldn’t come back. I know those odd white rectangles normally go away if you move your cursor over them or just act like they aren’t there, but that same top row of items in Tops wouldn’t come back. I don’t know what was there, I don’t think I was using them, and I can’t remember exactly where they were now, so I’ve no idea how helpful I can be. I’ll try to go get a screen shot of what I saw if it repeats.

    Ok I will pass this information on to Jeff

    #37725
    Avatar
    Herr D
    Participant

    Okay, got a screen shot of the row above the strait jacket. I would call that position 7 of 8 of the l-r arrow bar. Top row A-D.
    Those, as you can see, are missing. I can’t seem to get those.

    The other oddity was I had two of position 1, top row, item D, and two of position 3, top row, item C. I tried to click on the arrow to switch from item D1 to item D2 for convenience and position 3 top row item C came up? Bizarre. If a hacker could plant anything to cause trouble, maybe he did that in Tops somehow. I hope this helps.

    a1a1.png

    #37737
    Avatar
    Hammerknight
    Participant

    I know that sometimes if you are using a lot of items from the same set it will slow you down and sometimes stick where you can not move the items or even delete them. The best thing that I have found to do when this happens is to save the character, close out the page then reopen the page and open the character back up. Is lets you fix them, remember that some of the items may reload in some funny places.

    #37818
    Avatar
    dblade
    Participant

    Hey guys. This is not a glitch in the traditional sense. Some of the assets were moved around for organizational purposes and this hasn’t been resolved yet. When I get a chance I’ll ask if this will be addressed.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Comments are closed.