Can’t Export

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #805
    Avatar
    Nova
    Member

    Hi there,
    I’ve been using HeroMachine for some time now, but recently I’ve discovered that I can’t seem to export any image I create.
    This is what happens:
    -HM lets me begin the export, and while in Chrome, it opens up a new tab and uploads the image 100%, but then nothing gets downloaded.

    What I’ve tried:
    -I somewhat recently installed AdBlock on my computer and thought that this might be preventing the export. I tried pausing AdBlock, then finally removed it, and have reset my computer several times–no luck.
    -I also tried exporting in Windows Explorer, and nothing downloaded either.

    The fact that Chrome opens a new tab makes me think that maybe the pop-ups are not being blocked at all, and that there is some other problem. Also, I am running Windows 7. Any ideas?
    Thanks!

    #30184
    Avatar
    djuby
    Participant

    You could save your work as a text file in Word, and use a snipping tool to capture the image screen.

    #30189
    Avatar
    The Atomic Punk
    Participant

    Check along the taskbar / bottom of Chrome. You should see the image export. The file automatically saves to the “Downloads” folder. Select “Open in Folder” to view it. Und, willkommen!

    #30190
    Avatar
    Kicktar
    Participant

    Wondered if this was just me. Seems to be just Chrome, so saving as text than loading in Firefox and exporting works fine.

    EDIT: Not really, Atomic Punk, it wasn’t downloading at all.

    #30218
    Avatar
    Nova
    Member

    Kicktar, I’ll try using Firefox!

    Like I said, I’ve been using HeroMachine in Chrome for a long time and have never had this problem before…but thanks for the Willkommen, Atomic Punk!

    EDIT: I downloaded Firefox and got it to work. I guess I’ll use that browser for now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.