Problem with the “N” key?

Home Forums HeroMachine Application & Forum Support HeroMachine Program Bugs Problem with the “N” key?

This topic contains 14 replies, has 8 voices, and was last updated by Kaldath Kaldath 3 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #923

    headlessgeneral
    Participant

    Anyone else having a problem with the typing in the “n” key when the program is open? When I try to do it, whether trying to name a save or adding font the “n” doesn’t key in and a little message box tries to open in the corner next to where it says “Howdy, [your name, (headlessgeneral in my case)]”. I am using chrome. Anyone else having this problem?

    #36145
    JR19759
    JR19759
    Keymaster

    Yeah, I’m having the same problem using Safari.

    #36249

    JDJ2508
    Member

    That’s not good guys hope it works soon

    #36258

    Hammerknight
    Participant

    No problem so far with Firefox.

    #36280

    RobM
    Participant

    Yup, happening to me in Chrome also.

    #36282
    Kaldath
    Kaldath
    Keymaster

    ok I will report this problem to Jeff and see what he has to say. I use chrome as my main browser however I use Firefox for using HM 3 so I haven’t seen this problem myself. I will say that it sounds like there is some sort of Keyboard shortcut setting turned on somewhere either in Chrome, or in WordPress.

    #36283
    Kaldath
    Kaldath
    Keymaster

    I have report this to Jeff, but taking a quick look see at the box that is described I can see that it is some form of WordPress notification center. I am only assume this is something that came with the new plugins Jeff has added to the site recently.

    #36285

    AFDStudios
    Keymaster

    Yes indeedy, “n” appears to be a shortcut for something in the WordPress admin bar. Not ideal. I’m about to insert a code snippet to hide that bar completely, but the last time I edited the file in question the entire site barfed. So if that happens, this is why.

    #36286

    AFDStudios
    Keymaster

    OK, after a couple of false starts, this should be “fixed”, by which I mean I removed the WordPress bar at the top of the screen that was intercepting the “N” keystroke.

    #36288

    headlessgeneral
    Participant

    Yep, working fine now here on my end. Thanks Smile

    #36291

    JDJ2508
    Member

    Good work Jeff

    #36301
    Kaldath
    Kaldath
    Keymaster

    Moderators/Blog Authors, The removal of the admin bar will effect the way we have to access the blog Authorship/moderation area, I sent a PM to you all ( I think, if I forgot someone just PM me ) explaining out to access those tools without the Admin bar.

    #36425
    Kaldath
    Kaldath
    Keymaster

    Ladies and Gentlemen, do you moderation reasons we had need to turn the Admin Bar back on, we understand this may cause a problem with using the N key of your keyboard when using Heromachine 3. The only thing I can suggest to you at this time is to log out of your account here on the website before using HM 3. You do not need to be logged in to use Heromachine and when you are not logged in the admin bar is not present.

    #37260

    CKnap
    Participant

    Had a problem with the N key earlier today. Was trying to make a save and as I typed in the name which had an N in it, the menu would repeatedly pop up in the right hand corner.

    #37261
    Kaldath
    Kaldath
    Keymaster

    @cknap said:

    Had a problem with the N key earlier today. Was trying to make a save and as I typed in the name which had an N in it, the menu would repeatedly pop up in the right hand corner.

    Yep, no way to fix that without removing the admin bar, and because of certain security issues and spam bit issues, that admin bar needs to stay put for us blog Authors. The only work around right now is to log out of your account when using Heromachine 3 ( or like I do, use a seperate browser for HM3 that is not logged in ) When you are not logged in the admin bar is not there and without it there the n key works just fine.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Comments are closed.