Newbie- need some help

Home Forums The Pub Newbie Safe Haven Newbie- need some help

This topic contains 6 replies, has 3 voices, and was last updated by  Herr D 2 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #147468

    EmrysAce
    Participant

    Hi I just joined this program, deciding to use it to design my book characters, but I’m having a bit of trouble adding parts- I’ve been trying to add facial features such as eyebrows, nose and hair, but I click on the items and nothing appears- how do I do it? Thanks

    #147469
    Christi S
    Christi S
    Participant

    Off the top of my head, my guess is your dealing with one of two issues.

    1. You don’t have ‘multiples’ turned on. In the top right hand corner of the item display window there is an option to select either “Multiples” or “Singles”. You have to switch to multiples for any item category where you plan on using more than one piece.

    2. You’re actually adding the items just fine and just not seeing them. This happens to me all the time with facial features. Either they’re too small to notice or, adding them later in work on my piece, the layer they’re automatically inserted into is hidden by items already in the image. Easiest fix imo is, after clicking on the item you want to add and making sure multiples is on; if you don’t see it appear immediately, while still having that item selected, go to the “Transform” tab. First, click on the top-right button of the four buttons under “layers” to bring it to the top. Second, Increase the size to like 300/400% (you can make it smaller again once you’ve found it lol).

    #147504

    EmrysAce
    Participant

    Well, that did work for some pieces, but with some of the small facial features like nose and mouth, I do all those steps, even pull away all the other items on the page to see if they’re underneath, and they’re not there. It’s really confusing me :/

    #147508
    Christi S
    Christi S
    Participant

    That is confusing.

    The only other things I can think of are colors and position.

    If you previously colored an item from the same category, that will be applied to the next item you add from that category so after trying what I already suggested, if you still don’t see it, check to make sure its not a color thats just blending in or set to transparent or something.

    Also, rotation/position is transferred onto the next item added from a category. Also, some items default position is relative to the position of items form other categories, I think (such as nose to head). Sometimes this effects different items significantly differently, such that the item could be coming in off-screen. Again, after trying all the previous steps, maybe try going to the Transform tab and click “reset” on the rotation and position to see if that makes it show up?

    So sorry you’re having such a frustrating experience; hope this helps!

    #147510

    EmrysAce
    Participant

    Thank you, it’s all working now!

    #147511
    Christi S
    Christi S
    Participant

    Oh good, I’m so glad to hear that! ^_^

    #147588

    Herr D
    Participant

    Thanx for jumping on this, Christi S. I, as well as some of the others, haven’t been as available to help others recently.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.