New to the site & having some trouble.

Home Forums The Pub Newbie Safe Haven New to the site & having some trouble.

This topic contains 5 replies, has 4 voices, and was last updated by  tlrookie 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #639

    tlrookie
    Participant

    Love the site! Having trouble with heromachine 3. I’m not getting all the stuff (weapons,armor,gear) for example all I get for weapons is tec & horror. I’m I doing something wrong?

    #21229

    tlrookie
    Participant

    If I use a template than the weapons are there but as soon as I switch to a body part or anything else they are all gone again.
    I’m on a mac & have the newest flash.

    #21241

    WMDBASSPLAYER
    Participant

    Welcome to Hero Machine. I also use a Mac and was having trouble with HM3 when I first started. Are you using Safari as your browser? When I started with HM I could only use HM2.5 and HM Classic on Safari. I added Google Chrome and have no problem with HM3 now. Hope this helps, good luck.

    #21243
    JR19759
    JR19759
    Keymaster

    I’m also on a mac and I’ve never had any of those problems, using Safari or otherwise. Some weapon items can only be found in the items-right section. Don’t both looking in items-left because it only contains the tech & horror items.

    #21247

    Hammerknight
    Participant

    Thanks guys for the help. Like JR said all of the left items are not done yet, this may be some of your troubles. Have you tried starting without a template?

    #21250

    tlrookie
    Participant

    Thanks for the help guys, I’m going to switch my browser & see if that helps. Hammerknight thats when I get the most trouble.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Comments are closed.