How do you delete previous posts on your own thread.

Home Forums HeroMachine Application & Forum Support Blog, Forum, or Other Web-Site Issues How do you delete previous posts on your own thread.

This topic contains 7 replies, has 6 voices, and was last updated by  Kaylin88100 2 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #316

    CKnap
    Participant

    I added a duplicate of the same post and i attempted to delete one but i couldnt seem to find anything that said delete post or anything. If anyone knows how or maybe I missed something could you let me know.

    #6320

    Myro
    Participant

    Slide your cursor over the far left of your post (inside where your ID is), and a tool icon should appear. If you click on it, it should give you a menu allowing you to either edit or delete your post.

    #6321

    CKnap
    Participant

    Everytime I try it disapears before I can get near it. :/

    #6327

    Kaldath
    Moderator

    @CKnap said:

    Everytime I try it disapears before I can get near it. :/

    If you are still having problems, drop me a PM telling me what post you want deleted and I will delete it for you.

    #9966

    djuby
    Participant

    Having the same issue. The tab keeps disappearing before I can click it. Deleted a post today and was successful after 37 attempts…I counted. Am I doing something wrong?

    #9973

    Kaldath
    Moderator

    The editing tool button appears for me in the left corner of the post, (next to the Avatar ) whenever I hover over a post, any part of the posting and I never have problems clicking on it! Now this could be because I am a moderator so I will create a second account to test to see if I have any problems with that account.

    #9974

    TEST POST!

    Edit: No I am having no problem clicking it, at least not with Chrome Will test Internet Explorer in a moment.

    Edit #2: Using IE 8, I find there is a delay in the box appearing but otherwise still no problem clicking on it. If you let me know what browser and Operating system you are using I will let Jeff know about the problem and see if he can find anything out about it.

    #9976

    Kaylin88100
    Member

    Took me about 5 tries to get it…I think the trick is to go in fast from the side and click on it quickly. :P

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Comments are closed.