META: Blog update

I've updated the WordPress installation running this site to 2.9 and installed the new template for look and feel. If you're seeing weirdness, try CTRL-Refresh to reload the page. If the weirdness persists, try clearing your cache and reloading. And if the weirdness STILL persists, call Ghostbusters.

Comments, insults, praise, general commentary, recommendations, explicit directions on where to shove my non-existent design sense, etc. are all welcome. Well, not ALL -- who needs praise?

22 Responses to META: Blog update

  1. Well it loooks okay but a bit dull you should put some colour backinto the headings of the righthand side sections and the post headings but make them different. Also white background is boring.

  2. AND just realised you got rid of the really nice looking thingiy that was a link to HM2 and HM3 the banner thing at the top with the realy well made people I liked that.

  3. I like it overall, but Tristan’s right in that maybe adding a bit of color behind the boxes on the right side might balance things out a bit more. Maybe like some kind of sepia tone?

  4. Running firefox on a Windows machine – the right hand column is displaying at the bottom of the page, underneath everything. The left hand column only has one item on it – Featured character.

    Which seems off.

  5. Obviously that’s not right Gene, hit Refresh and it ought to right itself. It’s not showing like that in Firefox on the Windows machine I previewed it on, although maybe something broke somewhere.

  6. Just to add, that happened to me a couple of times as well, I think if the ad from UGO doesn’t get loaded properly it throws off the style sheet and the rest of the page.

  7. Okay, I got it. I am running ad block. It was blocking the ugo ads, and causing the page to display wrong. Adblock disabled for Heromachine and the page displays correctly.

  8. Hm, that’s very interesting Gene, thanks for the follow-up. I wonder why that would be … In any event, that’s not good behavior, I need to take a look and try to account for that. Very strange.

  9. i’m seeing the new layout as if its superimposed over the old one. the background is still heromachine blue with the red tool bar at the top, but the new logo is stamped over that, and it looks very glitchy. i’ve already refreshed a few times and i can’t figure out what could be causing this.

  10. Tinman, you probably need to clear the cache in your browser — it still has the old images saved in its memory.

  11. Hey Jeff, what’s up with the RSS feed? I haven’t gotten an update on my reader since Friday.

  12. Not sure on that Mark, it’s been feeding mine fine all weekend, including today. I didn’t change anything until late Sunday night on the live blog, so I don’t think that would have changed it … What is the feed url you’re using? And what reader?

  13. Dan Gonzalez

    For some reason your sidebar gets bumped to the bottom.

  14. Dan, what browser/version and OS are you using? Are you using an ad blocker?

  15. Site doesn’t load right with add blocker on but, the adds bother me too much so I would rather put up with a funny looking site then adds. πŸ™‚

  16. Thanks for the report, Oquies, I’ll have to load up AdBlocker and see what happens …

  17. I use Thuderbird as my reader and I’m subscribed to the http://www.heromachine.com/feed/ feed.

  18. Just to clarify, I’m using AdBlock Plus on Firefox 3.6.3

    Still works with Ads enabled on this site. The Ads here aren’t too bad. I don’t like animated or noisy ads. The Ads I’m getting here start out animated, then go static – so they hit a middle ground of annoyance for me. One one hand I know they mean revenue for your site, on the other the Animations are distracting.

  19. I like the new distribution, it’s definitely an improvement.

    But the new colors are REALLY plain and boring.

    And considering this site is about creation, comics and graphical artistry, then plain and boring is the exact opposite of what it should be.

  20. OK, this has come up a couple of times, so let me repeat what I said in the original proposal to change to this format.

    I want the visual emphasis to fall on the actual blog CONTENT and not the blog template’s design elements. In the old format, there was bright obnoxious color EVERYWHERE, and it made a hash. You had big bright attention-grabbing color in the header, in the top ad, in the big ad for the various HM editions, for the headline above the blog entry, for the ad in the right column, in all the headers for the right column, and then the actual blog content itself. Plus a big huge bright blue background to either side.

    The entire point of this redesign was to DE-emphasize the color in the surrounding template elements so that the bright colors in the important elements (the ads and the content) could stand out.

    Having said that, and looking back on some of the original designs after the comment from Imp and Tristan, I do think there’s probably merit in adding a very light grayscale to the back of the right column to help separate the two main areas.

  21. OK, quick update.

    1. With Mark’s help in providing feedback, I got the RSS feed issue working, so if you were having problems seeing updates in your reader it ought to work now.
    2. I fixed the problem with the layout breaking if you have an ad blocker running. I am sure UGO will be delighted πŸ™‚ Regardless, if you were using an ad blocker before you should be able to re-enable it and the site will work properly.
    3. This was probably only bothering me, but I couldn’t get the blue links to be the proper blue in most of the site. After two hours of aggravation I finally realized the problem was a bit I’d added to the CSS two years ago and forgotten about. Good times.
    4. I added a light gray background to the right column per suggestions above to help separate out the two main areas.

    Let me know any other issues or concerns you have. I’m comfortable staying with this for the time being to let it settle in for a couple of weeks, and then we’ll probably circle back again to see how you feel about it when you get used to it.

    Also, if the referral numbers to the HeroMachine applets falls off, I might have to put the big block of links back up at the top of the main page. We’ll see.

  22. I think it looks better with that gray background, but maybe it would be a good idea to change the color of the bars in the poll. Gray on gray can be a little hard to see.

    Also, the Featured Character link only reloads http://www.heromachine.com, it was working well a while ago.