TROUBLE WITH HM3 ALPHA

Home Forums The Pub Newbie Safe Haven TROUBLE WITH HM3 ALPHA

This topic contains 2 replies, has 2 voices, and was last updated by  WMDBASSPLAYER 4 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #589

    WMDBASSPLAYER
    Participant

    Hi, everybody! I totally fell in love with Hero Machine after randomly tooling around one day. I’ve had no problem using 2.5, Classic and even HM Rockstar Edition. For whatever reason I get nothing with HM3. I’ve tried every loadout opition and every suggestion from Jeff Hunter, but after everything loads and I click on my choices, nothing shows up. My selection gets highlighted but never moves to the canvas. I doubt it’s because I’m on a Macbook, because everything else I did on this same laptop. I appreciate Jeff’s quick and helpful responses, but I don’t want to feel like a pest. Anybody else had any problems getting started with HM3?

    #18285
    Kaldath
    Kaldath
    Keymaster

    @Lawrence Wilson said:

    Hi, everybody! I totally fell in love with Hero Machine after randomly tooling around one day. I’ve had no problem using 2.5, Classic and even HM Rockstar Edition. For whatever reason I get nothing with HM3. I’ve tried every loadout opition and every suggestion from Jeff Hunter, but after everything loads and I click on my choices, nothing shows up. My selection gets highlighted but never moves to the canvas. I doubt it’s because I’m on a Macbook, because everything else I did on this same laptop. I appreciate Jeff’s quick and helpful responses, but I don’t want to feel like a pest. Anybody else had any problems getting started with HM3?

    I am not sure what to tell you, I don’t have a Mac myself but Jeff uses one and since he is the creator of the program I am certain that is not the issue. The only thing I can suggest is using a different browser. Not having a Mac I am not sure what other browsers are available for it besides Safari, though I do believe Chrome has a Mac version. If that doesn’t help maybe try updating to the latest version of flash if you haven’t already. Failing that I don’t know what else to suggest and you will have to wait for another Mac users to chime in.

    #18286

    WMDBASSPLAYER
    Participant

    Thanks for the reply. Jeff also suggested making sure I have the latest version of Flash, which I do. I have Firefox as well as Safari and go back and forth between the two. Like you said, I guess I’ll see if another Mac user has any input. I’m eager to post my creations and get some feedback. I put up a video on Youtube of some characters I made. I’ll try my hand at posting some characters tonight. Thanks again. Peace.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.